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Chapter 6 - Creating the Candidate Referral  
Roster (CRR) 

 
 
The main screen of the Candidate Referral Roster consists of the Main Menu items, Tool Bar buttons, 
fields that identify position information, Job Analysis Promotion Plan Template information and various tab 
areas that contain candidate information. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The buttons located on the CRR screen are discussed below 

 
Candidate Referral Roster (CRR) Tool Bar 

 
This button Enables you to … The equivalent menu 

command is 

 
Commit changes to the database by saving the 
CRR. 

File > Save 

 
Open an exiting CRR. File > Open 

 
Capture a Match List/Self-Nominations from 
RESUMIX. 

File > Capture 

 
Rank the active Candidate Referral Roster.  
Note:  If the roster contains errors, you must use 
this button to manually override the error 
condition, after you have reviewed the records 
with errors and taken appropriate action, to 
force a ranking before issuing a referral 
certificate. 

Action > Rank Roster 

 

NOTE: Gridlines are 
automatically drawn on the CRR.  
To turn this feature off or to turn 
it back on, select View > 
Gridlines from the main menu.
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This button Enables you to … The equivalent menu 

command is 

 
 

Quickly locate a candidate on the CRR.  Note:  
This feature is useful for very large rosters. 

View < Find Candidate 

 
 

View the current CRR properties when no 
candidates are selected. 

View < Roster Properties* 

 
 

View the selected Candidate’s Properties.  
Candidate must be highlighted. 

View < Candidate Properties* 

 
 

See a snapshot of the candidate’s resume 
summary as it existed in RESUMIX at the time of 
CRR capture.  Note:  It may or may not match 
what is currently in RESUMIX if changes have 
been made to the summary or a new resume 
was sent. 

N/A 

 
 

See detailed Job Analysis Promotion Plan Score 
breakdown of the scoring results for a candidate. 

N/A 

 
 

Re-import missing data from an individual’s 
record. 

Action < Re-Import 
Candidate* 

 
 

Refine the candidate list on the active Candidate 
Referral Roster by tracking code(s).  Note:  This 
action does not remove any candidates from the 
active roster, only selects which candidate to 
display. 

View < Filter 

 
 

Invert the selected candidate on your list of 
candidates.  Note:  This feature is useful when 
you wish to perform an action on “everyone else” 
such as assigning tracking codes. 

View > Invert Selection 

 
 

Add, delete, and modify tracking codes. Action < Set Tracking Code* 

 
 

Manually force tracking codes for the current 
CRR to be sent to RESUMIX.  Note:  Tracking 
codes are automatically sent to RESUMIX when 
• Certificate Report is generated. 
• Certificate Package is generated. 
• Roster is Archived. 

Actions < Send Tracking 

 
Generate a roster report of the active Candidate 
Referral Roster. 
 

Reports 

 
Produce the referral briefs of candidates 
highlighting on the CRR. 

Reports > Referral Brief* 

 Produce the entire referral package (with 
selected attachments) 

Reports > Generate Package. 
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This button Enables you to … The equivalent menu 

command is 

 
 

Archive the current Candidate Referral Roster.  
Note:  You must be granted the role in order to 
have permission to take this action. Once a 
roster is archived, no user may change its data. 
Only notes can be added. 

Action > Archive 

 
 

Close a CRR File > Close 

 
 

Launch the Job Analysis Promotion Plan module 
to create, view, edit, or delete a Job Analysis 
Promotion Plan Template.  This tool may also be 
launched independently of CPDSS from the 
START menu. 

Tools < Job Analysis 
Promotion Plan  

 
 

Batch import the BI/Interview Scores/PR into 
CPDSS.  Note:  Career Programs use only. 

Tools > Import BI/Interview 
Scores/PR 

 
 

View Experience History Records.  Classifiers 
will use this to Create/Update/Delete Experience 
History records.   

Tools > Experience History 
Maintenance 

 

Acquire additional information on a specific item.  N/A 

 

Find information in CPDSS by Help Topics. N/A 
 

 
 

Delete a roster.  Note:  If you respond Yes to the 
verification, the CRR will be deleted permanently 
from the CPDSS database.  There is no method 
by which this action can be reversed. 

File > Delete 

N/A Retrieve a detailed listing of all errors 
encountered in the ranking process for a 
candidate.  Click the left mouse button on the 
desired candidate in the list of candidates.  The 
candidate row will become highlighted.  Then 
click on the Expand Errors menu item to display 
a window with detailed information for each error 
encountered in the ranking process of that 
candidate. 

Action > Expand Errors 

 
N/A 

End your CPDSS session.  Note:  CPDSS 
prompts you to save any changes that you may 
have made to the current Candidate Referral 
Roster. 

File > Exit 

N/A Relinquish ownership of a CRR.  Note:  Once 
you have transferred a roster, it will become 
“read only” to you.  The recipient must transfer 
ownership back to your CPDSS User ID for you 
to regain write privileges. 

File > Transfer 

NA Request Restore of Archived CRR Help > Restore Archived 
Roster 
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This button Enables you to … The equivalent menu 

command is 
NA Demo  Pay Plan and Grade Equivalence 

Listing 
Help >Demo 

NA Listing of Possible Error Codes found on a 
CRR.  

Help > Error Code Listing 

 
N/A 

Generate an AEP report. Reports > AEP Report 

 
N/A 

Produce only the Certificate. Reports > Certificate 

 
N/A 

Choose the products you want included in the 
referral package.  NOTE:  This option must 
be completed before the Referral Certificate 
or AEP reports can be generated. 

Reports > Options 

N/A Launch the CPDSS_SETUP module that will 
allow you to configure the settings and users 
for accessing all CPDSS programs. 

Tools < Setup 

 
 
EXAMPLE:  Partial listing of Demo Pay Plan and Grade Equivalencies 
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EXAMPLE:  Partial Listing of Possible Error Codes on a Candidate Referral Roster 
(CRR) 
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Locating An Existing CRR 
 
To access the CRR Library and locate an existing Candidate Referral Roster click the Open Folder 

button  .  (If the user has a CRR open, the system will prompt the user to save any changes before 
opening a new/different CRR.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Once the library is open, to make the search easier, CRRs can be sorted in ascending or descending 
order by clicking the column heading or by using the Filter Candidate Referral Roster Checkbox: 
 
 
Filtering CRRs: 
 

 
 
The screen default is set to select all CRRs in the database. 
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Click the left mouse button on the “Filter Candidate Referral Roster” checkbox.  The Candidate Referral 
Roster Filter window will appear.  
 
There are three options for refining the list of CRRs using wildcard patterns and two options using CRR 
Status Match criteria.  To refine the list simply type in the entire name or a partial name with a wildcard 
pattern for the “Career Program Match,” and/or the “Candidate Referral Roster Name Match,” and/or the 
“Owner Match.”    
 
New Feature:  HR Specialists no longer have to “filter” CRRs each time they leave this screen.  Once the 
filter has been checked, the filter will remain active for that HR Specialist until such time as the Specialist 
un-checks the filter box.   
 
  There are two special characters that may be used as wildcards: 
 

%:  Place a percent sign in the value to match zero or more characters.  For example CA% 
could be used to match CAT, CART, and CALIFORNIA.  Also CA%T could be used to match CAT, 
CART, CARPET, etc. 

 
_:  Place an underscore in the value to match a single character.  For example _AT could be 
used to match BAT, CAT, MAT, etc. 
 
 

A search may be done by clicking in either or both of the “CRR Status Match” field(s).  If both options are 
selected, they will have the effect of being OR’ed together.  For example; if WORK IN PROGRESS and 
ARCHIVED are selected, then all CRRs will be retrieved.  Clicking the status match checkbox will toggle 
the check mark on and off. 
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Sorting CRRs 
 
 

 
 

 
The CRR list may be sorted by simply clicking on the desired column header.  An up arrow on the 
column header will indicate that the list is sorted in ascending order and a down arrow on the column 
header will indicate that the list is sorted in descending order.  Clicking the column header toggles 
between ascending and descending.   
 
 
Opening a CRR 
 
 
 
 
 
 
 
 
 
 
To open a CRR, highlight the desired CRR and click the OK button or double click on the selected 
(highlighted) template name.  Click the Cancel button to cancel opening a CRR. 
 
Deleting a CRR 

With the CRR open, click the Delete CRR button  or choose File > Delete from the main menu to 
delete the CRR.  The system will prompt the HR specialist to provide a reason for the deletion of the 
CRR.  (This is a mandatory field and this step cannot be bypassed.)   
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After entering the reason for deletion, Click<OK>, the system will prompt the user to verify if the CRR 
really should be deleted.  If the response is “Yes”, the CRR will be deleted permanently from the CPDSS 
database.  There is no method by which this action can be reversed (undeleted).  Note:  Only the owner 
of a CRR may delete it.  Archived CRRs and CRRs with tracking codes sent back to Resumix CANNOT 
be deleted. 
 

                                            
 
 
 
 
 
Closing a CRR 

With the CRR open, click the Close CRR button  or choose File > Close from the main menu to 
close a roster.  This will take the user back to the Main CPDSS Screen.  Note:  If any unsaved changes 
have been made to the current CRR, the system will prompt the user to save these changes before 
returning to the main window. 
 
 
Archiving a CRR 

With the CRR open, click the Archive CRR button  or select Actions > Archive from the main menu 
to archive a CRR.   
 
Note:   

 
- Only HR Specialists with “Archiving Privileges” have the authority to archive the CRR.  
 
- HR Specialists should ensure the CRR is complete and no longer needed before changing the 
status to Archived.  Once a CRR is marked for archived, the file cannot be manipulated in any way.  
Only notes can be added.    
 
- HR Specialists should archive case files as soon as possible after EOD but at least within 90 days.   
 

 

 
Click<Yes>to continue. 
 
The system will prompt the HR specialist to provide a reason for the archival of the CRR.  (This is a 
mandatory field and this step cannot be bypassed.)   
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Attempting to archive a CRR without a reason will result in the reject shown below: 
 

  
 
After entering the reason for archival, Click<OK>, the system will prompt the user to verify if the CRR 
really should truly be archived.  The below message will appear to ensure that the user truly wishes to 
archive the roster.  

 
If the archive is successful, the following dialog box will appear. 
 

 
 
 
 
 
 

Click<OK>. 
 
The File is Now Archived!!!!!!!    
 
CRRs marked as “Archived” will be physically moved from the active server to a storage server 
automatically 90 days after the CRR has been promoted to the status of archived.  This is done to free up 
space on the active server.  Once moved, the archived CRRs are no longer accessible to users for 
viewing or copying on the active server.  

 
REMINDER:  A case file can only be archived if the Job Analysis Promotion Plan Template is approved. 
 

 
 
 

cpdss 
                  
               00APRINT002006216078   Archived Successfully 

OK

i 
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Note:   
 - Once a Case file is archived, the file cannot be manipulated in any way.  Only notes can be 
 added.    
 
 
Restore Archived CRR 
 
CRRs that were marked for “Archived” were automatically moved from the active server to a “storage 
server” 90 days after the CRR was been promoted to the status of archive.   

 
New Feature:  HR specialists now have the capability to retrieve an achived CRR from the storage 
server.   
 
Click > Tools > Restore Archived Roster 

 
Double Click and the screen below will appear: 

 
 
To change your search criteria, you may uncheck the filter checkbox; doing so will display all archived 
CRRs.  Clicking the checkbox again will display the filter options window which will allow the HR 
Specialist to narrow the search results. 
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Search results can be narrowed by utilizing the CRR Name or the Owner’s Match (login) name.   
 
Additional Narrowing Feature:  HR specialists can also limit the number of archived CRRs to be viewed 
by specifying the number of days which have elapsed since the CRR was archived.  (Example:  CRR was 
archived 3 days ago, input the number 3).  This will prompt the system to only retrieve those CRRs, 
specified by the filter criteria, which have been archived within the last 3 days.  (These are calendar days, 
not business days). 
 

 
At the bottom of the Restore CRR window is a box labeled Hold restored roster for Xday(s).  This box 
allows the user to set the number of days to ‘hold’ the candidate referral roster on the active server before 
returning it to storage.  The system default value is one day but the user may enter the desired number of 
days the archived roster should be retained.  
 
Any number of CRRs may be selected from the list by holding the CTRL button while clicking on the 
roster entries. 
 
Only archived CRRs matching the criteria identified in the filter(s) will be viewable by the HR specialist. 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-13  
AFPC/DPCXT, Revised June 2004 
 

 
 
Once you have identified all the CRRs, Click the <Restore Roster(s)> button to restore the selected 
rosters to the active server. 
 
Once the retrieval process is completed, you will receive the following message: 
 

 
 
If a previous CRR restore request has been generated for the same CRR the HR specialist will receive 
the following notice: 
 

 
 
 
Once you have received the restore request created successfully message, click <OK>.  The retrieved 
roster(s) will be visible/accessible the next duty day. 
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Transferring a CRR 
 
CRRs are “Read-Only” to all users except the owner.  In order for a user, other than the owner, too 
work/make changes to a CRR the current owner of the roster must transfer the CRR to the new user.  
Once transferred, the original owner has “Read-Only” access. 
 
To Transfer a CRR - choose File > Transfer from the main menu.  The following window will appear: 

 
 
 
 
 
 
 
 
 
 
 
 

Select a user from the drop-down menu in the “CPDSS User ID:” area and click <OK>.  The system will 
prompt to verify the transfer.  If Yes is selected, ownership of the CRR will be transferred to the selected 
CPDSS User ID.  The CRR will then become “read only” to the user who has transferred it.   In order to 
regain ownership, the new/current owner of the CRR must transfer ownership back to the original user. 
 
Viewing CRR Properties 

To view the CRR Properties page, click the Properties button  (ensure no candidates are 
highlighted) or select View > Roster Properties from the main menu or right-click and select Roster 
Properties from the Popup Context Menu.  The CRR Properties page lists all the information for the 
CRR, e.g.:  date and time data was imported,  tiebreakers or sort options applied, number of candidates 
imported, vacancy announcement connected to the CRR, etc. 
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Filtering a CRR 

Click the Filter CRR button , or choose View > Filter from the main menu.  Filtering does not alter a 
CRR; it simply limits which candidates can be viewed on the screen. EX: If there are 250 candidates on 
the list, in order to locate all the promotion eligibles, instead of scrolling through the entire list, the CRR 
can be filtered to narrow the roster down to identify only the promotion candidates. 
 
The following dialog box will display.  This box contains a complete list of tracking codes that have been 
assigned to candidates on the CRR by which to filter: 

 

 
 

Select the Tracking Code(s) to filter by clicking the checkboxes.  Click <OK>.  The roster will now display 
only the candidates that have been assigned the tracking code(s) that have been selected. 
 
To return the CRR to the original state with all candidates, turn the filter off, by clicking the Filter button 

 again.  All candidates are now visible on the CRR. 
 
 

 
Finding a Candidate  
 
To find a particular candidate on a CRR from among a large number of candidates, click the Find 

Candidate button  or select View > Find Candidate from the main menu.  
 
The following dialog box will appear: 
 

 
 

Wildcards cannot be used in this search option.  Type the search criteria, select OK and the system 
automatically highlights and moves to the first candidate found matching the search criteria.  
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Inverting the Candidate Selection 
 

Click the Invert Selection button  or select View > Invert Selection from the main menu to invert 
the selected candidates on the CRR.  All candidates not currently selected will become selected and all 
candidates currently selected will become deselected.   
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Roster Report Command 

With the CRR open, select the Roster Report button.  This will generate a detailed report of the 
CRR.   Before the Report is created, the system will prompt for specific information to be included in the 
report.   Once the Roster Report button is selected the following dialogue box will appear.   
 
After clicking  the CRR Report Options checkboxes, click “OK” for the report to generate. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If any of the options are not selected, the user will not be provided that specific information in the Roster 
Report. 
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Capturing (Importing) a Resumix Match List (New CRR)  
 

The requirement to have Resumix Recruiters Desktop and CPDSS open and running concurrently no 
longer exists based on an enhancement to CPDSS.   Users now have the choice of Resumix being 
opened or closed when importing a match list.   
 

Importing with Resumix Open  
 
Resumix has to be active on the user’s desktop.  The requisition to be used and the match list should be 
open (not minimized) in the background.    
 
First time CRR Pull 

 Click the Capture button,  or Select File > Capture from the Main Menu bar; or manually enter 
<Ctrl-P> on the keyboard. 

 
 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
Since Resumix is open; after clicking the “Capture” button, the system will bring up the below dialogue 
box to ensure the user wants to use the requisition and match list that is currently open in Resumix.   
 
 
 
 
 
 
 
 
 
 
 
  
 Selecting Yes  will bring up the “Select Job Analysis Promotion Plan Template, Tiebreaker/Sort 
 Options, and Error Processing” window since this is a first time import.   
 
 Selecting No  brings up the “Custom Match List Creation” page where the user may choose a 
 different requisition and match list then the one currently open.  (This option is explained in more 
 detail under “Importing Without Resumix Open 
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The “Select Job Analysis Promotion Plan Template, Tiebreaker/Sort Options, and Error Processing” 
window will appear.  Select the Template to use and any Tiebreaker/Sort Options that need to be used for 
the rating and ranking of the candidates. 
 
(For specific instructions refer to the section titled The “Select Job Analysis Promotion Plan Template, 
Tiebreaker/Sort Options and Error Processing” Window in this chapter.) 
 
 
Subsequent Pull to the CRR   
 
Sometimes it is necessary to have subsequent match lists imported against an existing CRR.  CPDSS 
allows multiple pulls against a requisition.  The system identifies these subsequent pulls by annotating in 
the CRR name the specific pull # ex:  03JULINT999999999999 (Pull 3). 
 

 Click the Capture button,  or Select File > Capture from the Main Menu bar; or Manually enter 
<Ctrl-P> on the keyboard. 

 
 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
Since Resumix is open; after clicking the “Capture” button the system will bring up the below dialogue box 
to ensure that the user wants to use the requisition and match list that is currently open in Resumix.   
 
 
 
 
 
 
 
 
 
 
 
 Selecting Yes  will bring up the “Existing Pulls Against Requisition” window.  
 
 Selecting No  brings up the “Custom Match List Creation” page where the user may choose a 
 different requisition and match list than the one currently open.  (this option is explained in more 
 detail under “Importing Without Resumix Open”) 
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The “Existing Pulls Against Requisition” window will identify all previous pulls. 
 
 
 
 
 
 
 
 
 
 
To continue with the import against this requisition; select the “Import” button. 
 
NOTE:  The below dialogue box will appear to confirm another import to the existing requisition: 
 
 
 
 
 
 
 
 Select Yes to continue. Or 
 Select No if you do not wish to import another CRR from this requisition. 
 
After selecting Yes to confirm the import of another CRR, the system will prompt the user to use the same 
template used for the last pull.  (see dialogue box below)   
 
  
 
 
 
 
 
 
 
 
 
 
 Selecting “Yes” will bring up the Select Job Analysis Promotion Plan Template, Tiebreaker/Sort 

Options, and Error Processing Screen. HOWEVER, not all of the templates in the library will be 
visible; the screen will show only the original template used and any Tiebreaker/Sort options that 
may have been selected. 

 
 Selecting “No” will bring up the Select Job Analysis Promotion Plan Template, Tiebreaker/Sort 
 Options, and Error Processing Screen. BUT, since the same template won’t be used, the window 
 will display all available templates for use. The Tiebreaker/Sort Options will have to be 
 selected. 
 
(For specific instructions refer to the section titled “The “Select Job Analysis Promotion Plan 
Template, Tiebreaker/Sort Options and Error Processing” Window” in this chapter). 
 
 
NOTE:  For Consistency in rating and ranking candidates, the same Template and Tiebreaker/Sort 
Options should be used.  However, the user does have the capability to make changes on this screen, if 
needed. 
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Importing without Resumix Open  
 

Step 1:  Click the Capture button,  or Select File > Capture from the Main Menu bar; or manually 
enter <Ctrl-P> on the keyboard. 

 
 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
The Custom Match List Creation window shown below will display.  This screen allows for the selection of 
the Resumix Requisition and a match list to be created by searching on the self-nomination number or by 
searching on one or more Special Placement Consideration codes for a particular Servicing Personnel 
Office. 
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Step 2.   Select the Resumix Requisition by typing in the full requisition name or part of the name using % 
(percent sign) to match zero or more characters or _(underscore) to match a single character, in the 
Requisition Search Window.  Then click on the Search button.  All matching Resumix requisitions will 
display.  Select the desired requisition from the list.  Once the requisition is selected the Self Nomination 
field will automatically populate with the requisition name to be used as the Self-Nomination number.  If 
the Self-Nomination number is not the same as the Resumix requisition name, deselect the check in the 
box located next to “Same as requisition name” and click in the Self-Nomination field to change the Self-
Nomination number.   
 
NOTE:  If the Self-Nomination number is changed from the one the system automatically placed in this 
field; it must be the complete Self-Nomination number.  Wild cards will not work in this area.  If there 
are no matches you will receive a notice stating: “No matching candidates found with the selected 
criteria.” If this occurs, check the accuracy of the self-nomination number.  The system searches for 
exactly what has been typed (this area is case sensitive).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When the Requisition has been selected and the Self-Nomination field is filled out, click the “Create 
Match List” button for the match list to populate with all candidates that match the Self-Nomination 
criteria. 
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Once the match list is populated, click the OK button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The “Select Job Analysis Promotion Plan Template, Tiebreaker/Sort Options, and Error Processing” 
window will appear.  Select the Template to use and any Tiebreaker/Sort Options that need to be used for 
the rating and ranking of the candidates. 
 
(For specific instructions refer to the section in this chapter titled “The “Select Job Analysis Promotion 
Plan Template, Tiebreaker/Sort Options and Error Processing” Window”). 
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Searching for Special Placement Consideration Candidates: 
 
Select the Resumix Requisition by typing in the full requisition name or part of the name using % (percent 
sign) to match zero or more characters or (underscore) to match a single character, in the Requisition 
Search window.  Then click on the Search button.  All matching Resumix requisitions will populate.  
Select the desired requisition from the list.  Once the requisition is selected, the Self Nomination field will 
automatically populate with the requisition name.  Click the radio button located in front of the “Special 
Placement Consideration” field.  
 
Using the drop-down menu for the “Special Placement Consideration” codes, select the appropriate 
code(s).  To de-select a code(s), click in the box to remove the check mark.  One or more codes may be 
selected by clicking the checkbox in front of the Special Placement code(s) needed. 
 

 
 
 
For AFPC Personnel Only:  The Standard Operating Procedure for clearing locally priorities is located 
at: 
 
https://intraweb/dpc/Guides/business_processes.htm 
 
 
 
 
 
 
 
 
 
 
 

https://intraweb/dpc/Guides/business_processes.htm
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Using the drop-down menu for the Servicing Personnel Office, select the appropriate Servicing Personnel 
Office to identify only employees from that location. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Once the Special Placement Code(s) and the Servicing Personnel Office have been selected, click the 
“Create Match List” button.  The system will query and pull all candidates meeting the criteria selected for 
the match list. 
 
Once the match list is populated, click the OK button. 
 
The “Select Job Analysis Promotion Plan Template, Tiebreaker/Sort Options, and Error Processing” 
window will appear.  Select the Template to use and any Tiebreaker/Sort Options that need to be used for 
the rating and ranking of the candidates. 
 
(For specific instructions refer to the section in this chapter titled “The “Select Job Analysis Promotion 
Plan Template, Tiebreaker/Sort Options and Error Processing” Window”). 
 
 
 
NOTE:  Whenever a user enters custom match list criteria to create a match list, this criteria will be saved 
within the notes area of the CRR.  For example;  “This roster was created using custom match list search 
criteria for Special Placement Consideration with values of B6, B7, N1 and for Servicing Personnel Office 
value 9X.” 
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The “Select Job Analysis Promotion Plan Template, Tiebreaker/Sort Options and 
Error Processing” Window 
 
This window identifies which template will be applied to the CRR, which Tiebreakers/Sort Options will be 
used, whether or not the system will automatically assign tracking codes for internal applicants, whether 
or not the rating and ranking will be processed on the desktop or sent to a Batch Processing server, how 
the applicants will be sorted on the CRR.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Different Sections of the “Select Job Analysis Promotion Plan Template, 
Tiebreaker/Sort Options and Error Processing” Window 
 
Preview:  To preview a Job Analysis Promotion Plan Template before using it, highlight the Job Analysis 
Promotion Plan Template to view and click the <Preview> button.  The document will be “read only.” 
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Tiebreaker/Sort Options: 
 
A check must be in the box located next to the Tiebreakers/Sort Options area, in order to make 
selections.   If there is no check mark in the box this area will be grayed out and no selection can be 
made. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Internal Placement: 
 
To use Internal Placement tie-breakers, select “No Sorting” from the External/DEU Recruitment area.  At 
least one criterion must be selected, if more than one criterion is used, they must be in the numeric order 
that should be applied, based on the local Merit Promotion plan..    (Note: SCD-RIF is for AFMC use 
only.) 
 
External/DEU Recruitment: 

 
Veteran Ranked Sort:  When this sort option is selected preference eligible having a compensable 
service connected disability (veteran’s preference Code 6 and 4) will be placed at the top of the CRR in 
the order of their Job Analysis Promotion Plan Score.  All other candidates will be listed in the order of 
their Job Analysis Promotion Plan Score.  However, if two or more of the remaining applicants have the 
same score the tie will be broken and the applicants will be placed on the CRR (ranked list) in veteran’s 
preference order.  Each candidate with 10 points preference (10 pt disability and 10 pt other, Codes 3 and 
5) will be listed ahead of those eligible for 5 points (Code 2).  Those eligible for 5 point veterans 
preference (code 2) will be listed ahead of those not eligible for veteran preference (Non-preference 
eligibles, Code 1). 

 
Professional Ranked:  When this sort option is selected, all applicants will be placed on the CRR by 
their Job Analysis Promotion Plan Score.  However, if two or more applicants have the same score the tie 
will be broken and the applicants will be placed on the CRR (ranked list) in veteran’s preference order.  
Professional Ranked Sort order will place all 30% compensable veterans and all 10 point compensable 
veterans (Code 6 and Code 4) first, followed second by those candidates eligible for 10 points preference 
(10 pt disability and 10 pt other, Codes 3 and 5), followed third by those eligible for 5 points (Code 2), and 
last, by those not eligible for veteran preference (Non-preference eligibles, Code 1). 

 
Veteran Unranked Sort:  When this sort option is selected all compensable veterans (Codes 6 and 4) 
will be placed in a group at the top of the CRR, followed by a group containing all 10 point vets (10 pt 
disability and 10 pt other, Codes 3 and 5), then the group containing all 5 point vets (Code 2).   Listed 
after all vets should be the group of all those not eligible for veterans preference (Non-preference eligible, 
Code 1).  This option looks at Vet Pref only. (Does not look at the Score). 
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It is possible that ties will exist even after applying veteran’s preference order.  OPM recommends using 
the last digit of the candidates Social Security Numbers.  CPDSS randomly selects a number from 0-9 to 
find the starting point for the number sequence that will be used to break ties on a given day.  All CRRs 
processed on that date will utilize the same random number; a new random number will be selected on 
each subsequent day.  (This random number is identified on the CRR Property screen and becomes part 
of the case file.)  Once the starting number has been determined, the remainder of the sequence follows 
in logical numerical order.  For example, if the random number is “0” the sequence would be 0123456789.  
If “3” is the random number selected, the sequence would be 3456789012. 

 
No Sorting:  Self-Explanatory. 
 
 
Import Options 
 
 
 
 
 
 
 
 
 
Assign Default Tracking Codes:   This option is checked by default, automatically assigning default 
tracking codes such as RFC, RFP, and RFR to imported internal candidates provided they meet the 
necessary restrictions assigned to the tracking code.  This box may be unchecked prior to importing a 
match list if the user does not want to assign default tracking codes to candidates.  After a match list has 
been imported, this option is read-only and may not be changed. 
 
Submit as Batch Job:  Selecting this option, allows the user to have the CRR processed on a batch 
processing server.  When a CRR import request is sent to the batch processing server the system 
becomes the owner of the CRR and needs to be reclaimed when finished by the initiator that sent it to the 
server.  If this option is not selected the CRR will import on the user’s desktop.  Batch processing is 
explained in more detail on Pages 33-34. 
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Error Processing 
 
When the template is applied, the Error Processing function performs system edits for approximately 35 
Internal and Career Program requirements such as current appraisal, technical appraisal, interview score, 
etc.  The system defaults to Internal CRR for Error Processing if the External CRR error processing 
button is not selected.   

 
 

 
 
 
 

 
 
 
 
 
 
 
 
Note:  Remember to check External CRR when filling an external position.  This ensures the system does 

not process the error codes that apply to internal employees. 
 
When all selections have been made on the “Select Job Analysis Promotion Plan Template, 
Tiebreaker/Sort Options and Error Processing” page, click <OK> to begin the import process. 
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Import Process 
 
Importing can be done either on the user’s desktop or by sending the request to a Batch Processing 
Server for retrieval at a later time when the import has finished. (Batch processing is explained in detail 
on Pages 33 and 34.) 
 
An Import is a “SNAPSHOT” of data as it exists at the time of Import.   CPDSS begins to import data from 
the following databases: 
 
• Resumix  (Resume Summary, Resume Text, Requisition Information), 
• CPDSS  (Behavioral Inventories, Interview Scores, and Penalties and Restrictions)-Used by Career 

Programs only, 
• DCPDS (Oracle HR data), and 
• Experience History  
 
 
Importing on the Desktop 
 
To import the match list on the desktop the user must ensure that “Submit as Batch Job” has NOT been 
selected from the Select Job Analysis Promotion Plan Template window.   

 
During the import there are various indicators on the status bar located at the bottom of your CRR.    

 
Database Connection Statuses 
 
At the bottom of the CRR Screen are bars and balls depicting the Database Connection Statuses of each 
system as information imports into CPDSS.  The different colors of the balls depict the different 
connectivity statuses. 
 

! GRAY              The database is not currently connected. 
! YELLOW           The database connection is currently in progress. 
! GREEN              The database connection has been achieved and is currently opened. 
! RED              The database connection was lost or could not be achieved. 
 
A successful import accomplishes the following: 

! The requisition information is copied from RESUMIX. 
! All candidates from the Resumix Match List are imported to the CPDSS CRR. 
! All candidates are checked for SSAN. 
! Current data if available is copied from DCPDS, Experience History, Resumix, and CPDSS. 
! A Score for each candidate is calculated if a Job Analysis Promotion Plan Template is 

applied. 
! If the roster contains no errors, then it is ranked utilizing the Job Analysis Promotion Plan 

Template if one is selected.   
! Initial Tracking Codes are calculated - (Internal Referrals only). 
! Time-In-Grade fields are calculated - (Internal Referrals only). 
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Colors of CRR Screen 
As the system extracts and imports the information, the background color of the CRR screen will change 
to indicate the following: 
 

• Green:  Roster Import is in Progress 
• Dark Pink: Roster Contains Errors (If errors are received, they must be reviewed, 

validated and/or corrected and the candidate(s) must be re-imported.) 
• Lavender: Roster is Stale, something has changed in an individual’s record or a  

  different template has been applied. 
• Pink:      Roster is Stale and has Errors 
• Yellow:  Roster Import in Progress and has Errors 
• White:  Roster is OK 

 
 
To Abort an Import:  
 
An import can only be aborted if the CRR is being imported on the desktop.  If the import has been sent to 
the Batch Processing server the user will have to wait until the import is accomplished and they have 
reclaimed ownership of the CRR.  Once the CRR is owned by the user, then it will have to be deleted if 
necessary.  
 

During the import Click the Close CRR button   or choose File>Close.  The system will prompt the 
user through a couple of notification boxes to ensure that the user really wants to abort the import.    
 
The first notification is: 
 
 
 
 
 
 
 
Select >Yes to continue the abort process or No to continue with the import. 
 
The next notification the user will receive is: 
 
 
 
 
 
 

 
  
 
 
  After OK has been selected make sure that the CRR is deleted.  
   
 
 
 
 
 
 
 

 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-32  
AFPC/DPCXT, Revised June 2004 
 

Batch Processing 
 
This feature allows the user to send the Resumix Match List to the batch processing server for 
processing, while at the same time allowing the user to work a CRR on their desktop.  When an import or 
re-import is being done, the user should decide whether the import/re-import should be done on the 
desktop or sent to the batch processing server.  To send to the batch processing server always ensure 
that the block next to “Submit as batch job” is selected from the Select Job Analysis Plan Template 
window.  Once the CRR has been sent to the Batch Processing Server there is NO way to retrieve it until 
it has finished processing.   
 
Once the user sends a requisition to the batch processing server the server becomes the owner and the 
CRR must be reclaimed by the user. The user may not reclaim ownership until the CRR has finished 
processing.  To reclaim ownership of a CRR, highlight the CRR to reclaim and right click with the mouse.  
A drop-down menu will appear, select “Accept Ownership” and the CRR is now owned by the user. 
 

 
 
EXAMPLE:  Batch Status - Pending 

 
 
EXAMPLE:  Batch Status - Completed 

 
 
The CRR Batch Status screen allows the user to see the status of only the CRR(s) that they initiated.  In 
the Status column the system will identify the current status of the CRR. 
 
Here is a listing of the various stages of the CRR process: 
 
PENDING:  Requisition is still in the queue waiting to be run.  While the CRR process is pending the user 
has the ability to delete the request if for some reason the user decides that a CRR no longer needs to  
be created. 
IMPORTING REQUISITION:  Requisition information being imported from Resumix. 
IMPORTING CANDIDATES:  Match list and candidate information importing from applicable databases. 
SCORING and RANKING:  Template being applied and candidates are being rated and ranked. 
SAVING:  All information for this CRR is being saved. 
COMPLETED:  Requisition is done and system is ready to relinquish ownership. 
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A Light Bulb appears in the upper right hand corner of the CRR to inform the HR specialist that batch 
requests are completed. 

 
 
HR specialist must accept ownership of each completed request. 
 
 -- highlight line of requested CRR - right click - accept ownership - then double click 
 
 or 
 
 -- Go to:  View > Batch Status > Accept Ownership 
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DETAILS:  Selecting this option brings up the CRR Batch Status Detail window which provides detailed 
information on the processing of the CRR. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The CRR Batch Status Detail window provides the following information: 
 
Requisition Name:  The requisition name for which the Batch Processing request was generated. 
 
Request ID:  The system-generated identifier for this Batch Processing request. 
 
 
 
Requisition Name:  Self-Explanatory 
 
Requst ID:  Number assigned from the Resumix System. 
 
Priority:  The priority of this Batch Processing request (1=lowest priority, 3=highest priority) 
 
Action: The requested action to be performed on the CRR (Complete Import, Re-import and Score and 
Rank, TIG Calc and Score and Rank, or Rank). 
 
Status:  The current status of the Batch Processing request (Pending, Importing Requisition, Importing 
Candidates, Scoring and Ranking, Saving, or Completed). 
 
Submitted Date:  The date and time the Batch Processing request was submitted. 
 
Begin Date:  The date and time the CRR began the rating and ranking process. 
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Completed Date:  The date and time the request completed either successfully or with errors. 
 
Errors Encountered:  Yes, if the Batch Processing request completed with errors.  For an entire list of 
error codes and definitions -- Go To:  Tool Bar > Help > Error Code Listing. 
 
Job Analysis Promotion Plan Template:  JA Template used to rate and rank applicants. 
 
Tiebreaker Sort Options:   Which Tiebreakers Sort Options had been/or not been selected for this CRR. 
 
User has set error trapping to:  Internal or external error processing has been selected. 
 
Assign Default Tracking Codes:   Identifies whether or not system generated tracking codes have been 
assigned. 
 
 
 
 
 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-36  
AFPC/DPCXT, Revised June 2004 
 

Ranking a CRR 
 
When a roster is initially captured (imported), it is automatically ranked if the roster contains no errors.  If 
one or more candidates are re-imported, the roster is automatically re-ranked if it contains no errors.  
There are four instances where you may wish to manually rank the roster: 

 
1) When a different Job Analysis Promotion Plan Template is applied to the CRR, 
2) The Job Analysis Promotion Plan Template applied to the CRR has been modified 
3) A change is made to the Tiebreaker/Sort Options, or 
4) To override the roster’s error condition and continue ranking regardless of errors. 

 
 

Reviewing Applicant Error Codes 
 
If an error is encountered during the import process, the background color of the screen will be pink and 
the CRR Error column will have an error code.  To view an explanation of the error code > click 
Actions>Expand Errors or right-click on the candidate’s name and select “Expand Errors” from the 
Popup Context Menu.   
 
The below text box will appear with a description of the error received. 
 

 
 
 
 
 
 
 
 
 
 
 

Click the “Details” button and the system will provide more specific information regarding the error. 
 
 
 
 
 
 
 
 
 
                   

All error codes must be reviewed, validated and appropriate action taken if 
necessary, before finalizing the ranking process.  Particular attention must be paid to 
those error codes (2, 3, 4, 16, 22, 24, 28, 29, 30, 32, and 33) which will result in ranking 
errors and those that will abort the CPDSS import process (34 & 35). 

 
To view a listing of the error code definitions click > Help from the main menu, then Error Code Listing.   
There are approximately 35 various error codes that can be encountered during an import. 
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Re-Importing Candidate(s) 
 
Sometimes it is necessary to update/correct applicants information and then have that information 
reimported into CPDSS.   After all the information has been corrected/fixed in the appropriate database 
then the user should reimport the candidates information by following the below steps: 
 
Step 1:  Select the candidate(s) that require(s) re-importing. 

Step 2:  Click the Re-import Candidate button  or Select Actions > Re-Import Candidate or  
Right-click on the candidate’s name and select Re-Import Candidate from the Popup Context Menu.   

 
Step 3:  Select the database(s) to reimport from by clicking in the appropriate checkbox(s) and select the 
“OK” button. 

 
 
 
 
 
 
 
 
 

 
 

The reimport can be accomplished on the desktop or sent to the Batch Processing server. 
 

 
WARNING!  The re-import process can be specified by an individual candidate or multiple candidates 
and by one database or multiple databases, but not down to any specific piece of data in a particular 
database.  If a significant amount of time has passed since the initial CRR capture and the reimport may 
affect the ranking of candidates on the CRR, the user should consider if all candidates’ information should 
be reimported.   Imports from each of the databases are date/time stamped for each applicant on the 
General/TIG tab.  Make sure the reason for re-importing is well documented in the CRR Property Screen 
notes area.   
 
 
Note:  To abort the reimport process – see the section in this chapter on “To Abort an Import.”  
 . 
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Viewing Candidate Properties - Determining Qualifications 
 
To make proper qualification determinations on each candidate, each record should be thoroughly 
reviewed.  To review the property tabs: 
 
Step 1.  Select the desired candidate from the CRR By clicking on that particular candidate. 

Step 2.  Click the Properties button  or Select View > Candidate Properties or Double-click on the 
candidate’s name to display their properties or right click on the candidate name and select Candidate 
Properties from the popup context menu. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

There are fifteen Information tabs available in the Properties window.  When reviewing a list of 
External/DEU candidates, review the Resume Summary and the Resume Text.  When reviewing a list of 
Internal candidates, review all the applicable tabs that will help the user to make an accurate qualification 
determination.  
 
 
NOTE:  The system assigns a score to each candidate based on how the Job Analysis Template is 
built and the information that is provided on each candidate.  Ultimately it is the user’s 
responsibility to ensure all information is available and each candidate was rated and ranked 
properly. 
 
 

 
 
 
 
 
 
 
 
 
 

At the bottom of each Tab there is a Report Button                   that will create a report specific to the 
information in the tab being reviewed. 
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Resume Summary and Resume Text 
 
This page displays the candidate’s resume text and resume summary imported from RESUMIX.  If the 
individual is an external candidate you will only have information available in the Resume Text and 
Resume Summary tabs.   All of the remaining tabs are associated with Internal Candidates. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

NOTE:  To read this tab in a text format, click the report button at the bottom of the page. 
 
 
Special Placement Consideration 
 
This page displays a candidate’s special placement consideration (priority consideration) from DCPDS. 

 
 
 
 
 
 
 

Resume Summary 

 
 

Resume Text

 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-40  
AFPC/DPCXT, Revised June 2004 
 

Tracking Codes 
This page displays any tracking code assigned to a candidate during the ranking process.  
 
 
 
 
 
 
 
 
 
 
Training 
This page displays the candidate’s training information from DCPDS.  
 
 
 
 
 
 
 
 
 
 
Job Analysis Promotion Plan Information 
 
This page displays a summary of the candidate’s Score based on the current Job Analysis 
Promotion Plan Template. 
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Acquisition 
 
This page displays the candidate’s acquisition information from DCPDS.  
 
 

  
This property page displays the candidate’s detailed acquisition data that was captured from 
DCPDS.  
 
 
This property page displays three types of acquisition data.  You may click on the following 
buttons to display the corresponding qualified basis data for the selected button.  The arrow 
indicates which type of acquisition data is being displayed. 
 
 
· Acq Corps Qualified 
 
· Acq Contracting Off Qualified 
 
· Acq 1102 Series Qualified 
 
To view the acquisition certifications for the candidate, click on the View Acquisition Certifications 
button and the Acquisition Certifications Window will be displayed containing all of the acquisition 
certifications for the candidate. 
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To generate a report based on this page, click the Report button. 
 
For basic property sheet help, see Candidate Properties 
 
For help with reports, see Crystal Report Viewer 
 
 

 
 
 
Appraisal 
 
This page displays the candidate’s appraisal information from DCPDS.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Annotated Score 
 
This page displays the candidate’s annotated scores.   
 
 
 
 
Awards 
This page displays the candidate’s award information from the DCPDS.  
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Awards 
 
This page displays all the candidate’s awards received. 

 
 

 
 
 

Demo Data 
 
This page displays the candidate’s demonstration project information. 

 

 
 

Education 
 
This page displays the candidate’s detailed education, language and occupational certification data. 

 
 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-44  
AFPC/DPCXT, Revised June 2004 
 

Experience Summary 
 
This page displays the work experience for internal candidates.  The top section displays the current 
position information and the lower section displays the experience history.  To display additional 
information click <More Info> in the Current Experience section or double-click the desired experience 
entry in the Experience History section.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note:  Temporary Promotions – Based on the way DCPDS stores position information the only 
way to identify, within CPDSS, whether an employee is currently on a temporary promotion is to 
look at the Current Experience Data, Assignment Status area.  If an employee is on a temporary 
promotion it will reflect “118 – Temporary Promotion NTE”.   
 
Details – If the employee is on a detail, the Detail button is highlighted and can be selected to 
view the detail position data. 
 
PSEUDO SSNs –  PSEUDO SSN are assigned to employees who currently are appointed to two 
F/T Seasonal positions.  These employees also have two experience records, one with the real 
SSN and one with the PSUEDO SSN.   The experience history area is identical and the current 
experience information area is different to reflect the two different positions. Whichever 
appointment is active at the time the CRR is imported will be the information that populates on 
this tab.  If the user encounters an applicant with a PSUEDO SSN they should pull the second 
experience record to review the current experience on that record for qualifications determination. 
 
COMP Level – The comp level populates for the current position being held.  A future 
enhancement will provide the COMP Level for Experience History.
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General/TIG 
 
This page displays general information about the candidate (contact, location, current title, Time 
in Grade, Personnel Security Clearance,  etc.). 
 

 
 
 
The Time In Grade (TIG) Calculator performs the following function: 
 

• The system checks each pay plan that the employee has been assigned: GS/GM/GG, 
WS, WL, WG, NAF, and Other.  For the GS/GM/GG, WS, WL, and WG pay plans the 
system searches DCPDS and Experience History to find the highest grade level that the 
employee has held in each of those pay plans for 52 weeks or more.    

 
For Non Appropriated Fund (NAF) and Other pay plans the system examines the employees 
current and experience history to determine if the employee has ever been employed in a NAF 
pay plan or Other pay plan.  If the employee has worked in a different pay plan it will populate the 
field with “YES.” 
 
The GS/GM Past 52 field is generated after the employee’s current and experience history 
entries are reviewed and is populated in the following manner: 
 

• If the employee has held a General Schedule (GS/GM/GG) position within the last 52 
weeks (from current date), the field is populated with “Y” (YES).  A “Y” does not mean 
that the employee meets TIG for the position being filled.  It only means that the 
employee has held a General Schedule position within the past year and is subject to 
Time in Grade Restriction. 

 
• If the field is “N” (NO), the employee has not held a General Schedule position within the 

past 52 weeks and is not subject to TIG restrictions. 
 
The Import Time Stamp records when the snapshot was taken from each of the four databases. 

Import Time 
Stamp 
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The Overseas Eligibility provides such information as the 5-year overseas limit expirations date; 
Overseas Tour Ext Exp date; Overseas Tour Exp Date; Travel Agreement PCS Expiration date; 
and Overseas Tour Expire Exemption.    The column on the CRR called “Overseas Eligibility” will 
display a “Y” (yes) or “N” (no) to advise if data is contained in these fields. 

Penalties & Restrictions  
!!!!!! DO NOT USE !!!!!!!  This area is used by Career Programs only. 
This page displays the candidate’s penalties and restrictions that were captured from the CPDSS 
Penalties and Restrictions table.  
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Candidate Referral Roster Column Headings 
 

The Candidate Referral Roster (CRR) displays information that is needed by the staffing specialist when 
determining qualifications.  Some of the column headings are self-explanatory.  Those that should be 
explained in further detail are listed below.  
 

 
 
 
 
 
 
 

* Self-explanatory columns. 
 

 
Column Heading Description 
GS/GM 
High Grade 

This column is for reviewing Internal candidates.  If this column is 
populated with a “Y” (YES) the employee has held a General Schedule 
(GS/GM/GG) position within the last 52 weeks (from current date).  A “Y” 
does not mean that the employee meets TIG for the position being filled.  
It only means that the employee has held a General Schedule position 
within the past year and is subject to Time in Grade Restrictions.  If the 
field is “N” (NO), the employee has not held a General Schedule position 
within the past 52 weeks and is not subject to time in Grade Restrictions. 
The number next to the “Y” or “N” reflects the highest GS/GM/GG grade 
that the employee has held within the last 52 weeks. 

Score This column reflects the score derived from the Job Analysis Promotion 
Plan Template. 

Algorithm 
Score 

This column refers to the score that is derived from the Tie-Breaker 
elements when used. (Appraisal/Awards/SCD)   This will only display for 
applicants on the CRR if ties exist. 

Award 
Points 

This column shows the points assigned based on the number of awards 
received during the last 36 months.  This field will only have a score if 
ties exist. 

Appraisal This column will show the date of the most current appraisal on file in 
DCPDS for each employee.  If the date reflected is outside of the last 
rating cycle you should investigate further. 

SPC This column displays the candidate’s special placement consideration 
code (priority consideration) from DCPDS. 

ES This column displays the eligibility status.  It’s useful when reviewing 
External candidates.  This captures the applicants self-identified 
eligibility status, i.e., 30% Vet, VRA Eligible, VEOA Eligible, Transfer 
Eligible, etc. 

Appt 
Elig 

This column is used when reviewing Internal candidates.  This captures 
the employee’s appointment eligibility or tenure group, i.e., Permanent-
Tenure Group 1. 

Vet 
Pref 

This column is useful when reviewing External and DEU candidates.  
This captures the candidate’s self-identified veteran’s preference they 
are claiming. 

Error This column will reflect the error code(s).  Error codes must be reviewed, 
validated and corrected prior to continuing the ranking process. 

*      *      *         *          *                                                                     *
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OS Elig 
 

 
This column represents Overseas Eligibility.  This column will display a 
“Y” (yes) or “N” (no) if data is contained in these fields. 
 

Penalties and  
Restrictions 

This column is applicable to Career Programs only. ( To view column 
slide the bottom scroll bar to the right.  The column is located after the 
Error column.) 

Resumix 
Score 
 

Not used at this time. 

 
Office Symbol 

Self-Explanatory 

 
SPO (Servicing 
Personnel Office) 

Self-Explanatory 
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CUSTOMIZING THE CRR 
 
Users have the capability to customize the view of a CRR.  This includes, changing the way candidates 
on the CRR are sorted, rearranging the order of the columns and hiding columns. 
 
A single column on the CRR can be sorted either in ascending or descending order.  An up arrow on the 
column header will indicate that the list is sorted in ascending order and a down arrow on the column 
header will indicate that the list is sorted in descending order.  Clicking the column header toggles 
between ascending and descending.  The below example shows how the sorting works using the 
“Service Computation Date” column 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Another way to customize the CRR view is to rearrange the order of the columns.  In some instances, 
moving certain columns for easier viewing, can improve the timeliness of the qualification determination 
process.  Hold down the left mouse on the column header and drag the column to the desired location.  
This can be done on a single column or on multiple columns.   
 
NOTE:  The system does not save these changes; it is only good during the current session.  When 
CPDSS is closed and the user comes back into the system, the CRR will default back to its original state.   
The below screenshots show how a CRR may be customize 
 
Below is a screenshot of how the CRR defaults: 
 
 
 
 
 
 
 
 
 
 Below is a screenshot of the columns that were rearranged. 
 
 
 
 
 
 



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-50  
AFPC/DPCXT, Revised June 2004 
 

Annotate Score 
 
IMPORTANT NOTE:  Annotate score is available only to personnelist who have been given permission to 
modify a candidate’s score.    
   

 
 
Step 1. Select the candidate(s) that require(s) a change of score.  
  
Step 2.  Right click on the candidate to bring up the Popup Context Menu and select Annotate Score 
from the Context Menu. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The following dialog box will appear, giving the user the ability to change the score on the highlighted 
candidate.  
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If the score is modified, there MUST be a reason annotated as to why. 

 
Step 3.  Make all the necessary changes in the dialog box and click “OK.” This will prompt the below 
information box.  
 

 
 
Step 4.  To view the Annotate Score information, take your cursor and place it over the score.  
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OR you can double click on the candidate and view their property screen.  
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Adding/Changing Tracking Codes  
 
After qualification determinations are made on the CRR, select the appropriate tracking code(s) 
identifying each candidate’s status.  The tracking codes are used to notify the candidate through IVRS 
and the web of his/her status for the position in which they self–nominated and to generate various 
referral certificates for issuance to the manager. (see Chapter 7).   
 
To initially select or change existing tracking codes for the selected candidate: 
 

• Click the Set Tracking button , or  
• Select Actions > Set Tracking Code from the menu or 
• Right-click on the candidate and select Tracking from the Popup Context Menu (see below). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The following sub-menu appears once you select Tracking: 
 

 
 

Click on the plus 
sign to expand the 
appropriate 
Tracking Code 
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Select all Tracking Codes that apply.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
      
  

 
 
 
 

Note: 
 

To assign Tracking Code(s), right click with the mouse on the tracking code that needs to be assigned 
and a pop-up menu will appear with the choices to assign, unassign, validate, or invalidate. Initially the 
only option available will be “Assign.”  

 
To add the same Tracking Code to multiple candidates, highlight the first candidate record, hold the Shift 
key, and highlight the last candidate to be updated.  This process will include all intervening candidates.  
Use the Control key to highlight intermittent candidates.  Then follow the instructions in the above 
paragraph. 
 
When more than one Tracking Code is assigned to a candidate,  the last code received by Resumix will 
be the one voiced to IVRS.   
 
IMPORTANT!  On the internal CRR, If the “Assign Default Tracking Code” option is selected during the 
import of the match list, the system will automatically assign Tracking Codes based on behind the scenes 
decision logic that has been coded, ex:  TIG Requirements, current grade vs grade of position being filled 
etc.     For system assigned tracking codes All candidate records should be reviewed for accuracy and 
changed to the correct code if necessary. 
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Sending Tracking Codes to Resumix 
 
Tracking Codes are automatically sent to Resumix when any of the following actions occur: 
 

• Certificate Generation 
• Certificate Package Generation 
• Roster Archived 

 

You can manually send Tracking Codes to Resumix by clicking the Send Tracking button  or by 
selecting Actions > Send Tracking.   The following dialog will appear: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select <YES>. 
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  Once tracking codes have been sent to Resumix, they cannot be deleted.   
                    However, they can be invalidated.  To invalidate the tracking code, bring up  
                    set tracking codes and deselect the code.   
 
 

1. Steps for In-validating tracking codes: 
a. You must be the owner of a Candidate Referral Roaster (CRR) to change tracking codes. 
b. Once you issue a certificate it will change the CRR to Read Only, this is new. 
c. For instruction on how to in-validate tracking codes see screen shots below. 

 
 

 
 
 
 
 
 
 
 

To in-validate a tracking code that has 
already been sent back to Resumix 
follow these steps:  - Highlight the 
candidate record on the CRR. 
- Right click on the candidate and select 
“Tracking” from the Popup Context Menu

- Select the tracking code you wish 
to invalidate. 
- Right click and the “In-Validate” 
icon will be visible. 
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An in-validated tracking code will 
have a “RED CIRCLE with a 
LINE through it” as shown below.
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d. Once tracking codes have been sent to Resumix the CRR cannot be deleted. This was 
done to preserve the audit trail of the CRR.  

 
  

 
 
 
 
  



RESUMIX/CPDSS User’s Guide to Filling Jobs 6-60  
AFPC/DPCXT, Revised June 2004 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

THIS PAGE INTENTIONALLY LEFT BLANK 
 


